Language:
switch to room list switch to menu My folders
Go to page: First ... 58 59 60 61 [62] 63 64 65 66 ... Last
[#] Wed Aug 19 2015 10:44:53 EDT from cryptearth @ Uncensored

Subject: Re: Unable to connect to web page (no loging)

[Reply] [ReplyQuoted] [Headers] [Print]


As Webcit is just a web-frontend it may help to uninstall und reinstall webcit by its own to restore to default configs.



[#] Thu Aug 20 2015 08:55:37 EDT from IGnatius T Foobar @ Uncensored

Subject: Re: MIGR IMPORT not importing my messages

[Reply] [ReplyQuoted] [Headers] [Print]

Can I copy ctdlmigrate v8.24 and replace the version came with v9.01? I'm
not

Unfortunately no, ctdlmigrate is just a convenient wrapper around export/import functions built into Citadel Server. If your source and target systems are the same CPU architecture and bit width, you can instead just copy your binary data files over. You'll need to copy all of the following:

citadel.config, citadel.control (these are individual files, and important ones)
data/
bio/
images/
netconfigs/
userpics/

[#] Thu Aug 20 2015 15:55:46 EDT from MJCOC @ Uncensored

Subject: Citidel VMware/ESX 5 Package?

[Reply] [ReplyQuoted] [Headers] [Print]

Is there a package like there was for ESXi 4 that would allow me to deploy Citadel with SPAMAssassin and ClamAV integrated and all ready to roll in to a VM? I am looking to replace my existing email server with something more robust in a VM environment and Citadel looks pretty strong. Thank you.

 

 



[#] Thu Aug 20 2015 17:23:01 EDT from "Jorgen Ottosson" <list.citadel@acme.nu> to citadel_support@citadel.org

Subject: New user, a few questions, some issues

[Reply] [ReplyQuoted] [Headers] [Print]

Hi,

I have looked at Citadel earlier but never tried it. Now I installed it
and after having started to learn the various concepts and features I
think it looks really nice. And it has a number of useful features that I
would like to use.

I'm on Ubuntu 14.04 and latest version from repo.

I have a few problems with the setup though it seems.

I set up a number of rooms as RSS Feeds and some of them work and update
as expected but some dont at all. They are all set up in the same way. All
RSS URLs work in browsers.

Are there limits or issues I need to be aware of with feeds?

I also set up a few rooms with POP3 remote retrieval (internal mailserver)
and I got some emails over but then for some reason no more emails comes
over, despite more is coming into the pop user.

Also I did a session log inside the pop server and it shows Citadel pop
client is logged in, password ok, listing is received with a number of
emails waiting etc. A number of UIDL commands are sent but no RETR.
There's an OK from mailserver, there seems to be no errors in syntax etc.

I first used setting to save mail on server but changed and also removed
entry alltogether and added again, still couldn't get all emails down.

What am I missing here?

BTW I had to manually add the folder "/etc/citadel/netconfigs" before I
was able to save the remote retrieval settings at all.

Maybe I'm missing something else that for some reason is not configured
correctly with the repo version?


Any comments on any of the above appreciated.

TIA,
Jorgen

[#] Sun Aug 23 2015 22:13:32 EDT from crazymin @ Uncensored

Subject: Easiest way to install 9.x on Ubuntu or Debian?

[Reply] [ReplyQuoted] [Headers] [Print]

Sorry for the noob request here, but I have been trying to install Citadel on either Debian or Ubuntu and when I follow the apt-get directions from the site I get 8.24. I tried adding the new source to the source list, but this did not make a difference (unless of course I did it wrong). I also tried the build from source instructions and also got 8.24. Am I missing something painfully obvious here? If I have a fresh build of Debian or Ubuntu (whatever version you recommend), what is the easiest way to get 9.x on it?

Thanks!



[#] Sun Aug 23 2015 23:31:30 EDT from crazymin @ Uncensored

Subject: Re: Easiest way to install 9.x on Ubuntu or Debian?

[Reply] [ReplyQuoted] [Headers] [Print]

I guess 8.24 is the newest and 9.x is not official yet. When I was looking on the release site I saw 9.x as a latest stable and assumed that meant it was latest version for production, not dev. 

Anyone know estimated release date for 9.x?



[#] Mon Aug 24 2015 05:58:57 EDT from nnnn20430 @ Uncensored

Subject: spam

[Reply] [ReplyQuoted] [Headers] [Print]

how do i make a filter to move spam to another folder? i have spamassasin setup and i think it works from seeing "spamd[3109]: spamd: result: Y 15" in journal

i have configured citadel to flag messages instead of rejecting em because i'm paranoid it might reject a false positive

i tried making a filter to move to Spam folder by doing "if X-Spam-Flag contains YES move message to spam" but that didn't work what does X-Spam-Flag contain ??

also tried X-Spam-Status contains Yes

but messages still end up in inbox and not in Spam folder

what values do X-Spam-Flag or X-Spam-Status headers contain if it's flagged as spam ?



[#] Mon Aug 24 2015 07:24:30 EDT from nristen @ Uncensored

Subject: Re: Easiest way to install 9.x on Ubuntu or Debian?

[Reply] [ReplyQuoted] [Headers] [Print]

Use the "Easy Install" method mentioned at the top of the Download page on citadel.org

[#] Mon Aug 24 2015 23:52:14 EDT from eriix @ Uncensored

Subject: Re: spam

[Reply] [ReplyQuoted] [Headers] [Print]

 

Mon Aug 24 2015 05:58:57 EDT from nnnn20430 @ Uncensored Subject: spam

how do i make a filter to move spam to another folder? i have spamassasin setup and i think it works from seeing "spamd[3109]: spamd: result: Y 15" in journal

i have configured citadel to flag messages instead of rejecting em because i'm paranoid it might reject a false positive

i tried making a filter to move to Spam folder by doing "if X-Spam-Flag contains YES move message to spam" but that didn't work what does X-Spam-Flag contain ??

also tried X-Spam-Status contains Yes

but messages still end up in inbox and not in Spam folder

what values do X-Spam-Flag or X-Spam-Status headers contain if it's flagged as spam ?



Just a thought, but how about hitting the "[Headers]" button on one of them to check?  I can't give you the results, since I don't use spam checking, but a header should be a header, right?



[#] Tue Aug 25 2015 01:27:16 EDT from "nnnn20430" <nnnn20430@mindcraft.si.eu.org> to citadel_support@citadel.org

Subject: Re: [Citadel Support] Re: spam

[Reply] [ReplyQuoted] [Headers] [Print]


On 08/25/2015 05:52 AM, eriix wrote:

 

Mon Aug 24 2015 05:58:57 EDT from nnnn20430 @ Uncensored Subject: spam

how do i make a filter to move spam to another folder? i have spamassasin setup and i think it works from seeing "spamd[3109]: spamd: result: Y 15" in journal

i have configured citadel to flag messages instead of rejecting em because i'm paranoid it might reject a false positive

i tried making a filter to move to Spam folder by doing "if X-Spam-Flag contains YES move message to spam" but that didn't work what does X-Spam-Flag contain ??

also tried X-Spam-Status contains Yes

but messages still end up in inbox and not in Spam folder

what values do X-Spam-Flag or X-Spam-Status headers contain if it's flagged as spam ?



Just a thought, but how about hitting the "[Headers]" button on one of them to check?  I can't give you the results, since I don't use spam checking, but a header should be a header, right?

nope nothing just the usual headers, i guess they get removed after processing is over.


[#] Tue Aug 25 2015 01:36:51 EDT from "nnnn20430" <nnnn20430@mindcraft.si.eu.org> to citadel_support@citadel.org

Subject: Re: [Citadel Support] Re: spam

[Reply] [ReplyQuoted] [Headers] [Print]


On 08/25/2015 05:52 AM, eriix wrote:

 

Mon Aug 24 2015 05:58:57 EDT from nnnn20430 @ Uncensored Subject: spam

how do i make a filter to move spam to another folder? i have spamassasin setup and i think it works from seeing "spamd[3109]: spamd: result: Y 15" in journal

i have configured citadel to flag messages instead of rejecting em because i'm paranoid it might reject a false positive

i tried making a filter to move to Spam folder by doing "if X-Spam-Flag contains YES move message to spam" but that didn't work what does X-Spam-Flag contain ??

also tried X-Spam-Status contains Yes

but messages still end up in inbox and not in Spam folder

what values do X-Spam-Flag or X-Spam-Status headers contain if it's flagged as spam ?



Just a thought, but how about hitting the "[Headers]" button on one of them to check?  I can't give you the results, since I don't use spam checking, but a header should be a header, right?

ah never mind the previous message, i used webcit ui to check headers, now i checked source using a mail client (Thunderbird) and there it is
X-Spam-Level: ***************
X-Spam-Status: True, score=15.1 required=5.0

ok so it's true not yes, every where i looked say it's either YES Yes or Y... oh well, hm i wish i could use X-Spam-Level header and just check if it has 5 stars,
but there doesn't seem to be a option to choose that header in filter settings just X-Spam-Flag and X-Spam-Status, and idk what X-Spam-Flag is.




[#] Tue Aug 25 2015 06:02:38 EDT from akong @ Uncensored

Subject: Have vacation(auto-respond) feature?

[Reply] [ReplyQuoted] [Headers] [Print]

Hello,

Like a title.

Have auto-respond feature?

I can't found this feature in Citadel.



[#] Tue Aug 25 2015 11:25:40 EDT from cryptearth @ Uncensored

Subject: Re: can't start-up citadel after update opensuse 13.1 to 13.2 on ovh

[Reply] [ReplyQuoted] [Headers] [Print]

Yea, I know, pushing is not the best way to keep a topic up on the top, but sadly I still didn't got any response to my question.

But nevermind. As some friends of mine showed me some disadvangtages of citadel while I tried to fix this problem and also tried to setup other groupware systems I now decided to use a simple Apache James and some cheap forum-software to bring my site back up alive again.

Sorry to leave you guys, but there are better solutions than wait for a fix.



[#] Tue Aug 25 2015 19:43:37 EDT from marisag @ Uncensored

Subject: Setting up SSL on ubuntu 14.04

[Reply] [ReplyQuoted] [Headers] [Print]

I used the easy install and got citadel up and running, but it did not create any SSL files as it did on my other servers. I tried rerunning the easy install setup and the webcit setup utility but had the same results. How do I get webcit to use https on port 2001? And of course to use SSL for the citadel components also.

Help!

Marisa



[#] Wed Aug 26 2015 05:32:23 EDT from dothebart @ Uncensored

Subject: Re: Have vacation(auto-respond) feature?

[Reply] [ReplyQuoted] [Headers] [Print]

 

Tue Aug 25 2015 06:02:38 EDT from akong @ Uncensored Subject: Have vacation(auto-respond) feature?

Hello,

Like a title.

Have auto-respond feature?

I can't found this feature in Citadel.



It can be done via sieve rules; in webcit go to Advanced->View/edit server-side mail filters

 

-> if 'All ' (All messages) 'Vacation' ...

 

 



[#] Wed Aug 26 2015 22:57:06 EDT from bgcolbe @ Uncensored

Subject: opensuse rpm

[Reply] [ReplyQuoted] [Headers] [Print]

I notice the download section does not have a link for a RPM package.

Have you stopped working on RPM packages for openSUSE?

 



[#] Fri Aug 28 2015 18:42:44 EDT from pato @ Uncensored

Subject: XMPP clients hanging on "connecting"

[Reply] [ReplyQuoted] [Headers] [Print]

Hey there,

I'm trying to connect pidgin to the XMPP service, with a self-signed certificate running on the server (i generated the certificate exactly the way it's described on your FAQ page).

Unfortunately, I can't get past the "connecting" status, even though when I login through webcit as an admin, it shows me that the XMPP account is "online".

The same happened with Thunderbird's XMPP client.

I've followed the instructions on your FAQ page and checked the "Allow plain text auth over unencrypted streams", and chose "Use encryption if available" on the connection security (the latter isn't in your FAQ page, perhaps it relates to an older pidgin version).

Any idea why the XMPP client(s) can't proceed with the connection?

 

Thanks in advance and admirations for the great work!

Nikolay



[#] Fri Aug 28 2015 20:00:17 EDT from pato @ Uncensored

Subject: Re: XMPP clients hanging on "connecting"

[Reply] [ReplyQuoted] [Headers] [Print]

Additional info:

When I use Thunderbird, and try to connect to my Citadel's XMPP on localhost, it tells me that the certificate is untrusted, asking me to add an exception for it. When I go to the "Add Security exception" screen, I can see the certificate with the "View" button, but pushing the button "Get Certificate" (from localhost:5222) makes Thunderbird to freeze.

I found this old-ish article, where in the chapter "Hacking Citadel: The XMPP Server Lacks SSL", mr. James Carter gives some explanation, but I am unsure whether this is still the issue and whether it is related at all.

I also tried changing the XMPP port to 2222, to avoid potential collisions, but ended up with the same result.



[#] Sun Aug 30 2015 03:37:08 EDT from marisag @ Uncensored

Subject: Re: Setting up SSL on ubuntu 14.04

[Reply] [ReplyQuoted] [Headers] [Print]

I can afford to pay $25 to fix this issue...



[#] Sun Aug 30 2015 05:01:29 EDT from "nnnn20430" <nnnn20430@mindcraft.si.eu.org> to citadel_support@citadel.org

Subject: Re: [Citadel Support] Setting up SSL on ubuntu 14.04

[Reply] [ReplyQuoted] [Headers] [Print]

for webcit to use ssl simply provide -s flag to webcit executable to
change port use flag -p
example command that i have systemd run:
/usr/local/webcit/webcit -d -s -p2443

/usr/local/webcit/ is where i have my webcit installed
inside it is a folder called keys which contains all the keys
/usr/local/webcit/keys # ls
citadel.cer citadel.csr citadel.key

i don't remember where keys came from i just compiled citadel my self i
think they got generated when i first ran webcit with ssl "-s"

On 08/26/2015 01:43 AM, marisag wrote:

I used the easy install and got citadel up and running, but it did not
create any SSL files as it did on my other servers. I tried rerunning
the easy install setup and the webcit setup utility but had the same
results. How do I get webcit to use https on port 2001? And of course
to use SSL for the citadel components also.

Help!

Marisa

Go to page: First ... 58 59 60 61 [62] 63 64 65 66 ... Last