Language:
switch to room list switch to menu My folders
Go to page: First ... 53 54 55 56 [57] 58 59 60 61 ... Last
[#] Tue Jul 07 2015 06:10:24 EDT from RichSM @ Uncensored

Subject: restore from backup

[Reply] [ReplyQuoted] [Headers] [Print]

Hello guys,

Could someone please point me in the right direction for a tutorial or wiki on how to restore the database directory from a normal backup. I have found wiki on exporting, importing, backups, repair, etc but I can't find any mention on how to restore from backups. I need to restore the database from a week old backup (copied the whole data directory after shutting dowm citadel) after suffering a disk failure. Thanks.

RichSM



[#] Wed Jul 08 2015 07:39:44 EDT from RichSM @ Uncensored

Subject: restore database from backup

[Reply] [ReplyQuoted] [Headers] [Print]

" Hello guys,

 

Could someone please point me in the right direction for a tutorial or wiki on how to restore the database directory from a normal backup. I have found wiki on exporting, importing, backups, repair, etc but I can't find any mention on how to restore from backups. I need to restore the database from a week old backup (copied the whole data directory after shutting dowm citadel) after suffering a disk failure. Thanks.

 

RichSM "

----------------------------------------------

Can anyone help??? I will appreciate any help. I need to get the data back in the database and 'am afraid to do i t on assumption. Help please.

Thank you.

 

RichSM

 



[#] Wed Jul 08 2015 08:01:07 EDT from "Panagiotis Palias" <panagos81@gmail.com> to citadel_support@citadel.org

Subject: Re: [Citadel Support] restore database from backup

[Reply] [ReplyQuoted] [Headers] [Print]

According to this [1] you should have a backup of the mentioned files. Did you try to copy them back to the new installtion and it didn't work?

[1] http://www.citadel.org/doku.php/faq:systemadmin:what_is_the_best_way_to_backup_my_citadel_installation

On Wed, Jul 8, 2015 at 1:39 PM, RichSM <RichSM@uncensored.citadel.org> wrote:

" Hello guys,

 

Could someone please point me in the right direction for a tutorial or wiki on how to restore the database directory from a normal backup. I have found wiki on exporting, importing, backups, repair, etc but I can't find any mention on how to restore from backups. I need to restore the database from a week old backup (copied the whole data directory after shutting dowm citadel) after suffering a disk failure. Thanks.

 

RichSM "

----------------------------------------------

Can anyone help??? I will appreciate any help. I need to get the data back in the database and 'am afraid to do i t on assumption. Help please.

Thank you.

 

RichSM

 




--
-p


[#] Wed Jul 08 2015 13:08:42 EDT from RichSM @ Uncensored

Subject: Re: [Citadel Support] restore database from backup

[Reply] [ReplyQuoted] [Headers] [Print]

Yes, I have a copy of the entire data directory (I shut down citadel then copied the data directory to another disk just before the disk citadel wis installed on failed). I would just like to know that if I shut down citadel now and upload this copy to citadel I will not corrupt the data files. Is it alright to do it like that? Thanks for your reply.

  RichSM

Wed Jul 08 2015 08:01:07 EDT from "Panagiotis Palias" <panagos81@gmail.com> Subject: Re: [Citadel Support] restore database from backup
According to this [1] you should have a backup of the mentioned files. Did you try to copy them back to the new installtion and it didn't work?

[1] http://www.citadel.org/doku.php/faq:systemadmin:what_is_the_best_way_to_backup_my_citadel_installation

On Wed, Jul 8, 2015 at 1:39 PM, RichSM <RichSM@uncensored.citadel.org> wrote:

" Hello guys,

 

Could someone please point me in the right direction for a tutorial or wiki on how to restore the database directory from a normal backup. I have found wiki on exporting, importing, backups, repair, etc but I can't find any mention on how to restore from backups. I need to restore the database from a week old backup (copied the whole data directory after shutting dowm citadel) after suffering a disk failure. Thanks.

 

RichSM "

----------------------------------------------

Can anyone help??? I will appreciate any help. I need to get the data back in the database and 'am afraid to do i t on assumption. Help please.

Thank you.

 

RichSM

 




--
-p


 



[#] Wed Jul 08 2015 15:17:43 EDT from platonov @ Uncensored

Subject: Re: [Citadel Support] restore database from backup

[Reply] [ReplyQuoted] [Headers] [Print]

Hi,

(Not sure what happened here, but the message I posed does not show up. So, we'll do it again.)

1. Make sure citadel server is stopped before you do this and verify it with 'ps -ef|grep cit'. Because /etc/init.d/citadel stop does not work for me on Ubuntu/citadel 8.24. So, I have to actually kill the citadel server process. Else it is still running after executing the init script.

2. Rename the damaged citadel data directory (/usr/local/citadel/data on Ubuntu) to something else. You don't want ANY .log files from the damaged version to remain. So, just copy the entire data directory, including the .logs.

3. Restart the citadel server.

Wed Jul 08 2015 13:08:42 EDT from RichSM @ Uncensored Subject: Re: [Citadel Support] restore database from backup

Yes, I have a copy of the entire data directory (I shut down citadel then copied the data directory to another disk just before the disk citadel wis installed on failed). I would just like to know that if I shut down citadel now and upload this copy to citadel I will not corrupt the data files. Is it alright to do it like that? Thanks for your reply.

  RichSM

Wed Jul 08 2015 08:01:07 EDT from "Panagiotis Palias" <panagos81@gmail.com> Subject: Re: [Citadel Support] restore database from backup
According to this [1] you should have a backup of the mentioned files. Did you try to copy them back to the new installtion and it didn't work?

[1] http://www.citadel.org/doku.php/faq:systemadmin:what_is_the_best_way_to_backup_my_citadel_installation

On Wed, Jul 8, 2015 at 1:39 PM, RichSM <RichSM@uncensored.citadel.org> wrote:

" Hello guys,

 

Could someone please point me in the right direction for a tutorial or wiki on how to restore the database directory from a normal backup. I have found wiki on exporting, importing, backups, repair, etc but I can't find any mention on how to restore from backups. I need to restore the database from a week old backup (copied the whole data directory after shutting dowm citadel) after suffering a disk failure. Thanks.

 

RichSM "

----------------------------------------------

Can anyone help??? I will appreciate any help. I need to get the data back in the database and 'am afraid to do i t on assumption. Help please.

Thank you.

 

RichSM

 




--
-p


 



 



[#] Wed Jul 08 2015 16:01:27 EDT from theross @ Uncensored

Subject: error 550 invalid recipients

[Reply] [ReplyQuoted] [Headers] [Print]

Hello Guys!

 

I just started with banana pi & citadell and find myself confronted with a big problem that i couldn't solve with google:(

i installed citadel on bananian 15.04, registered a domain, changed the MX entry, did everything according to my manual. i now have the following problem:

i have 2 accounts on my citadel server. one is the admin, this account is working perfectly fine. i can send&recieve emails. on the other side i have a new account, i want to us for my emails later, but i only can send mails but not recieve them:( has anyone an idea where the problem could be?

 

thank you very much beforhand for your time&energy



[#] Wed Jul 08 2015 21:58:26 EDT from IGnatius T Foobar @ Uncensored

Subject: Re: [Citadel Support] restore database from backup

[Reply] [ReplyQuoted] [Headers] [Print]

Yes, I have a copy of the entire data directory (I shut down citadel
then copied the data directory to another disk just before the disk
citadel wis installed on failed). I would just like to know that if I
shut down citadel now and upload this copy to citadel I will not
corrupt the data files. Is it alright to do it like that? Thanks for
your reply.

You will need, at the very minimum, the data/ directory along with the files citadel.config and citadel.control. Without those two additional files you will have some difficulty making the data/ backup useful.

[#] Wed Jul 08 2015 22:00:11 EDT from IGnatius T Foobar @ Uncensored

Subject: Re: "Global Address Book"

[Reply] [ReplyQuoted] [Headers] [Print]

However, when I asked a colleague to log in, they could not see this
list, therefore were unable to send email messages to other staff on
the server without typing addresses (quite annoying when wanting an
email to go to all staff!)

If it is appropriate for your site and your user community, you can edit the Global Address Book room; make it "public and "read-only" and you should be good to go.

[#] Wed Jul 22 2015 11:42:06 EDT from CarlGambolputty @ Uncensored

[Reply] [ReplyQuoted] [Headers] [Print]

Any ideas? I can't find any reference to how Citadel handles its UDIL / mail ID records in the documentation... going to opt for a total purge and reset as a last resort otherwise (uuuuuuuuuuuugh).



[#] Fri Jul 24 2015 10:48:15 EDT from IGnatius T Foobar @ Uncensored

Subject: UIDL values

[Reply] [ReplyQuoted] [Headers] [Print]

CarlGambolputty: are you looking for information on UID/UIDL values for messages it is serving up, or messages it is fetching from remote servers?

For local messages being served, UID/UIDL is quite simply the fixed value of the message number in the database (which is a global ascending sequence).

For messages fetched from remote servers, the UID/UIDL of the last-fetched message is stored in the "netconfigs" record for the room into which it is being fetched.



[#] Fri Jul 24 2015 11:20:02 EDT from CarlGambolputty @ Uncensored

Subject: Re: UIDL values

[Reply] [ReplyQuoted] [Headers] [Print]

I'm looking for where it puts UIDL (derp) values when fetched from remote servers to a room. If that is put into the netconfigs folder, I'm not sure where to go from there, except maybe delete the netconfigs folder, recreate it, rerun setup, make sure citadel has ownership and trying to get the rooms to pull remotely again.

As said, even on new rooms I add new remote POP3 server information on, it'll telnet LIST the pop3 server after connecting and authorizing, then ask the pop3 server for UIDL values for each, but even if it's a completely new room it'll then close the connection without pulling a single one, and list '0 of X new messages' (paraphrasing) where X equals the total number of emails LIST'd. 



[#] Fri Jul 24 2015 12:59:00 EDT from CarlGambolputty @ Uncensored

[Reply] [ReplyQuoted] [Headers] [Print]

Here's a log of the server output when it checks for messages, just in case I'm blind to something. This is from right after I started POP3 debugging after removing and recreating the netconfigs folder:

 

Jul 24 12:36:30 PICARD stunnel: LOG7[1144]: Service [GmailPop3sRelay] accepted (FD=3) from <Server Info>

Jul 24 12:36:30 PICARD citserver[17247]: CC[0]MSGCtdlFetchMessage(237, 1)

Jul 24 12:36:30 PICARD stunnel: LOG7[17406]: Service [GmailPop3sRelay] started

Jul 24 12:36:30 PICARD stunnel: LOG5[17406]: Service [GmailPop3sRelay] accepted connection from <Server Info>

Jul 24 12:36:30 PICARD citserver[17247]: SMTPCQ: queue run completed; 1 messages processed 0 activated

Jul 24 12:36:30 PICARD stunnel: LOG6[17406]: s_connect: connecting 74.125.202.109:995

Jul 24 12:36:30 PICARD stunnel: LOG7[17406]: s_connect: s_poll_wait 74.125.202.109:995: waiting 10 seconds

Jul 24 12:36:30 PICARD citserver[17247]: network: no neighbor nodes are configured - not polling.

Jul 24 12:36:30 PICARD citserver[17247]: No external notifiers configured on system/user

Jul 24 12:36:30 PICARD citserver[17247]: -- db checkpoint --

Jul 24 12:36:30 PICARD stunnel: LOG5[17406]: s_connect: connected 74.125.202.109:995

Jul 24 12:36:30 PICARD stunnel: LOG5[17406]: Service [GmailPop3sRelay] connected remote server from <Server Info>

Jul 24 12:36:30 PICARD stunnel: LOG7[17406]: Remote socket (FD=11) initialized

Jul 24 12:36:30 PICARD stunnel: LOG6[17406]: SNI: sending servername: pop.gmail.com

Jul 24 12:36:30 PICARD stunnel: LOG7[17406]: SSL state (connect): before/connect initialization

Jul 24 12:36:30 PICARD stunnel: LOG7[17406]: SSL state (connect): SSLv3 write client hello A

Jul 24 12:36:30 PICARD stunnel: LOG7[17406]: SSL state (connect): SSLv3 read server hello A

Jul 24 12:36:30 PICARD stunnel: LOG7[17406]: SSL state (connect): SSLv3 read finished A

Jul 24 12:36:30 PICARD stunnel: LOG7[17406]: SSL state (connect): SSLv3 write change cipher spec A

Jul 24 12:36:30 PICARD stunnel: LOG7[17406]: SSL state (connect): SSLv3 write finished A

Jul 24 12:36:30 PICARD stunnel: LOG7[17406]: SSL state (connect): SSLv3 flush data

Jul 24 12:36:30 PICARD stunnel: LOG7[17406]:    0 items in the session cache

Jul 24 12:36:30 PICARD stunnel: LOG7[17406]: 4132 client connects (SSL_connect())

Jul 24 12:36:30 PICARD stunnel: LOG7[17406]: 4132 client connects that finished

Jul 24 12:36:30 PICARD stunnel: LOG7[17406]:    0 client renegotiations requested

Jul 24 12:36:30 PICARD stunnel: LOG7[17406]:    0 server connects (SSL_accept())

Jul 24 12:36:30 PICARD stunnel: LOG7[17406]:    0 server connects that finished

Jul 24 12:36:30 PICARD stunnel: LOG7[17406]:    0 server renegotiations requested

Jul 24 12:36:30 PICARD stunnel: LOG7[17406]: 4119 session cache hits

Jul 24 12:36:30 PICARD stunnel: LOG7[17406]:    0 server renegotiations requested

Jul 24 12:36:30 PICARD stunnel: LOG7[17406]: 4119 session cache hits

Jul 24 12:36:30 PICARD stunnel: LOG7[17406]:    0 external session cache hits

Jul 24 12:36:30 PICARD stunnel: LOG7[17406]:    0 session cache misses

Jul 24 12:36:30 PICARD stunnel: LOG7[17406]:    0 session cache timeouts

Jul 24 12:36:30 PICARD stunnel: LOG6[17406]: SSL connected: previous session reused

Jul 24 12:36:30 PICARD citserver[17247]: IO[4]CC[11][3]POP3: IO[4]CC[11][3]POP3: < +OK Gpop ready for requests from <Server Info>

Jul 24 12:36:30 PICARD citserver[17247]: IO[4]CC[11][3]POP3: POP3: POP3SetTimeout

Jul 24 12:36:30 PICARD citserver[17247]: IO[4]CC[11][3]POP3: IO[4]CC[11][3]POP3: > USER <user info>

Jul 24 12:36:30 PICARD citserver[17247]: IO[4]CC[11][3]POP3: POP3: POP3SetTimeout

Jul 24 12:36:30 PICARD citserver[17247]: IO[4]CC[11][3]POP3: IO[4]CC[11][3]POP3: < +OK send PASS

Jul 24 12:36:30 PICARD citserver[17247]: IO[4]CC[11][3]POP3: POP3: POP3SetTimeout

Jul 24 12:36:30 PICARD citserver[17247]: IO[4]CC[11][3]POP3: <PASS <password>

Jul 24 12:36:30 PICARD citserver[17247]: IO[4]CC[11][3]POP3: POP3: POP3SetTimeout

Jul 24 12:36:30 PICARD citserver[17247]: IO[4]CC[11][3]POP3: IO[4]CC[11][3]POP3: < +OK Welcome.

Jul 24 12:36:30 PICARD citserver[17247]: IO[4]CC[11][3]POP3: POP3: POP3SetTimeout

Jul 24 12:36:30 PICARD citserver[17247]: IO[4]CC[11][3]POP3: IO[4]CC[11][3]POP3: > LIST

Jul 24 12:36:30 PICARD citserver[17247]: IO[4]CC[11][3]POP3: POP3: POP3SetTimeout

Jul 24 12:36:31 PICARD citserver[17247]: IO[4]CC[11][3]POP3: IO[4]CC[11][3]POP3: < +OK 57 messages (3636174 bytes)

Jul 24 12:36:31 PICARD citserver[17247]: IO[4]CC[11][3]POP3: POP3: POP3SetTimeout

Jul 24 12:36:31 PICARD citserver[17247]: IO[4]CC[11][3]POP3: IO[4]CC[11][3]POP3: < 1 643

Jul 24 12:36:31 PICARD citserver[17247]: IO[4]CC[11][3]POP3: POP3: POP3SetTimeout

<SNIP>

Jul 24 12:36:31 PICARD citserver[17247]: IO[4]CC[11][3]POP3: IO[4]CC[11][3]POP3: < 57 491374

Jul 24 12:36:31 PICARD citserver[17247]: IO[4]CC[11][3]POP3: POP3: POP3SetTimeout

Jul 24 12:36:31 PICARD citserver[17247]: IO[4]CC[11][3]POP3: IO[4]CC[11][3]POP3: < .

Jul 24 12:36:31 PICARD citserver[17247]: IO[4]CC[11][3]POP3: POP3: POP3SetTimeout

Jul 24 12:36:31 PICARD citserver[17247]: IO[4]CC[11][3]POP3: IO[4]CC[11][3]POP3: > UIDL 53

Jul 24 12:36:31 PICARD citserver[17247]: IO[4]CC[11][3]POP3: POP3: POP3SetTimeout

Jul 24 12:36:31 PICARD citserver[17247]: IO[4]CC[11][3]POP3: IO[4]CC[11][3]POP3: < +OK 53 GmailId14eb72043928da2d

Jul 24 12:36:31 PICARD citserver[17247]: IO[4]CC[11][3]POP3: POP3: POP3SetTimeout

<SNIP>

Jul 24 12:36:39 PICARD citserver[17247]: IO[4]CC[11][3]POP3: IO[4]CC[11][3]POP3: > UIDL 24

Jul 24 12:36:39 PICARD citserver[17247]: IO[4]CC[11][3]POP3: POP3: POP3SetTimeout

Jul 24 12:36:39 PICARD citserver[17247]: IO[4]CC[11][3]POP3: IO[4]CC[11][3]POP3: < +OK 24 GmailId14eb0881d3219226

Jul 24 12:36:39 PICARD citserver[17247]: IO[4]CC[11][3]POP3: POP3: POP3SetTimeout

Jul 24 12:36:39 PICARD citserver[17247]: IO[4]CC[11][3]POP3: POP3: POP3SetTimeout

Jul 24 12:36:39 PICARD citserver[17247]: IO[4][3]POP3: POP3: POP3_C_ReAttachToFetchMessages

Jul 24 12:36:39 PICARD citserver[17247]: IO[4]CC[11][3]POP3: IO[4]CC[11][3]POP3: > QUIT#015#0123)

Jul 24 12:36:39 PICARD citserver[17247]: IO[4]CC[11][3]POP3: POP3: POP3SetTimeout

Jul 24 12:36:39 PICARD stunnel: LOG6[17406]: SSL socket closed (SSL_read)

Jul 24 12:36:39 PICARD stunnel: LOG7[17406]: Sent socket write shutdown

Jul 24 12:36:39 PICARD stunnel: LOG5[17406]: Connection closed: 558 byte(s) sent to SSL, 2524 byte(s) sent to socket

Jul 24 12:36:39 PICARD citserver[17247]: IO[4]CC[11][3]POP3: POP3: POP3SetTimeout

Jul 24 12:36:39 PICARD citserver[17247]: IO[4]CC[11][3]POP3: IO[4]CC[11][3]POP3: < +OK Farewell.

Jul 24 12:36:39 PICARD citserver[17247]: IO[4]CC[11][3]POP3: POP3: POP3SetTimeout

Jul 24 12:36:39 PICARD stunnel: LOG7[17406]: Remote socket (FD=11) closed

Jul 24 12:36:39 PICARD citserver[17247]: IO[4][3]POP3: POP3: POP3_C_Terminate

Jul 24 12:36:39 PICARD stunnel: LOG7[17406]: Local socket (FD=3) closed

Jul 24 12:36:39 PICARD citserver[17247]: IO[4]CC[11][3]POP3: <user>@<domain>: fetched 0 new of 57 messages in 9.473770s. bye.

 

A variation of this happens no matter what I try. I did notice that Citadel did not ask for EVERY UIDL value in sequence on first request, even though I removed/replaced netconfigs and everything in it. Where else are UIDL values stored for later checking?



[#] Sat Jul 25 2015 06:00:45 EDT from dothebart @ Uncensored

Subject: Re: UIDL values

[Reply] [ReplyQuoted] [Headers] [Print]

I already added some handling for this a while ago (whilst debugging its use in the RSS-aggregator) but forgot to document it. here it is:

http://www.citadel.org/doku.php/documentation:appproto:system_config#rsenretrieveseenstatus



[#] Mon Jul 27 2015 13:11:23 EDT from CarlGambolputty @ Uncensored

Subject: Re: UIDL values

[Reply] [ReplyQuoted] [Headers] [Print]

Excellent. I'll try those and see what I come up with in a little while; currently tied up in other stuff. Do you remember if the debug strings include the location of the database?



[#] Mon Jul 27 2015 16:30:25 EDT from dothebart @ Uncensored

Subject: Re: UIDL values

[Reply] [ReplyQuoted] [Headers] [Print]

the log output is sufficient to query entries from that table.



[#] Mon Jul 27 2015 17:32:02 EDT from CarlGambolputty @ Uncensored

Subject: Re: UIDL values

[Reply] [ReplyQuoted] [Headers] [Print]

RSEN via telnet console returns 530 Unrecognized or unsupported command. I've confirmed I can execute LOGP, so it knows I'm an aide. I also don't see under LOGP any database debug log settings; are you talking about something separate to Berkley DB?

I should have the latest versions of the citadel packages.



[#] Tue Jul 28 2015 10:39:46 EDT from dothebart @ Uncensored

Subject: Re: UIDL values

[Reply] [ReplyQuoted] [Headers] [Print]

hm, its available since 9.x



[#] Wed Jul 29 2015 09:58:35 EDT from CarlGambolputty @ Uncensored

Subject: Re: UIDL values

[Reply] [ReplyQuoted] [Headers] [Print]

Hmm... interesting. Does v9 here refer to the citadel-server package, or to the citadel-suite package? I know it should be in there... I actually looked over some of the citadel dev stuff on github, and was looking through database.c.

Apt-show-versions shows citadel-server:amd64/vivid-1buntu2 as up to date. I checked with <apt-get install --only-upgrade citadel-server>, and it is indeed the latest version. Running <apt-get install --only-upgrade citadel-*> returns the same for every citadel package on my machine. Note that I DID NOT install citadel-suite; after compiling I installed each module of citadel myself manually.

I don't suppose that v9 is a non-stable release?

 

 



[#] Thu Jul 30 2015 00:25:36 EDT from s0ph0s @ Uncensored

Subject: XMPP client reports 503 service unavailable

[Reply] [ReplyQuoted] [Headers] [Print]

I have been attempting to get any of my XMPP clients to connect to my Citadel (8.24 with WebCit 8.24) server. So far, the only one that has worked was the Messages application built in to Mac OS X. Adium (1.5.10) shows some connecting information, then just sticks at "Connecting". Pidgin (2.10.11), while still failing, is the only client that gave me useful information. Here it is:

(00:10:26) jabber: Sending (ssl) (s0ph0s@<server url>/Home): <iq type='get' id='purplec62a57ba' to='<server url>'><query xmlns='http://jabber.org/protocol/disco#items'/></iq>

(00:10:26) jabber: Sending (ssl) (s0ph0s@<server url>/Home): <iq type='get' id='purplec62a57bb' to='<server url>'><query xmlns='http://jabber.org/protocol/disco#info'/></iq>

(00:10:27) jabber: Recv (ssl)(17): <iq type="error" 

(00:10:27) jabber: Recv (ssl)(20): id="purplec62a57ba">

(00:10:27) jabber: Recv (ssl)(106): <error code="503" type="cancel"><service-unavailable xmlns="urn:ietf:params:xml:ns:xmpp-stanzas"/></error>

(00:10:27) jabber: Recv (ssl)(5): </iq>

(00:10:27) jabber: Got a result iq with id purplec62a57ba from (null) instead of expected <server url>!

(00:10:27) jabber: Unhandled IQ with id purplec62a57ba

(00:10:27) jabber: Recv (ssl)(17): <iq type="error" 

(00:10:27) jabber: Recv (ssl)(20): id="purplec62a57bb">

(00:10:27) jabber: Recv (ssl)(106): <error code="503" type="cancel"><service-unavailable xmlns="urn:ietf:params:xml:ns:xmpp-stanzas"/></error>

(00:10:27) jabber: Recv (ssl)(5): </iq>

(00:10:27) jabber: Got a result iq with id purplec62a57bb from (null) instead of expected <server url>!

(00:10:27) jabber: Unhandled IQ with id purplec62a57bb

 The Citadel server logs report a successful connection, but none of my clients except Messages.app seem to agree. Any help would be appreciated, thank you in advance.


[#] Thu Jul 30 2015 15:07:09 EDT from zigor @ Uncensored

Subject: Citadel Installation

[Reply] [ReplyQuoted] [Headers] [Print]

Hello,

I have installed citadel-suite on my raspbian. Executed modprobe ipv6 beforehand. Re-run the /usr/lib/citadel-server/setup after installation, as stated in a tutorial at http://www.ducky-pond.com. Now I configured webcit to run on http-port: 2000. However, nothing is listening on port 2000, as I can see when running netstat -lnp. I get an error message when accessing citadel at port 2020, but the error message quickly disappears and is replaced by the "connection has been reset" screen. Accessing citadel on port 504 gives me a lot of "530 Unrecognized or unsupported command".



Go to page: First ... 53 54 55 56 [57] 58 59 60 61 ... Last