Language:
switch to room list switch to menu My folders
Go to page: First ... 37 38 39 40 [41] 42 43 44 45 ... Last
[#] Mon Feb 16 2015 12:03:09 EST from jks @ Uncensored

Subject: XMPP WITH JITSI NO VOICE

[Reply] [ReplyQuoted] [Headers] [Print]

No voice chat available on jitsi xmpp client

Is citadel not support it or there is some configuration needed

 



[#] Mon Feb 16 2015 13:41:51 EST from IGnatius T Foobar @ Uncensored

Subject: Re: XMPP WITH JITSI NO VOICE

[Reply] [ReplyQuoted] [Headers] [Print]

We don't currently support the voice extensions ... just instant messaging.

[#] Mon Feb 16 2015 14:48:42 EST from tom @ Uncensored

Subject: citadel won't send bounces

[Reply] [ReplyQuoted] [Headers] [Print]

Hi all,

my citadel installation works fine (internet site). But if I send an undeliverable e-mail (i.e. recipient not correct) citadel won't send me a bounce mail. So I don't see if I'm doing wrong. Any idea?

Thanks in advance,

tom



[#] Mon Feb 16 2015 15:32:11 EST from dothebart @ Uncensored

Subject: Re: citadel won't send bounces

[Reply] [ReplyQuoted] [Headers] [Print]

which version are you running?

did you pick a non-existing domain for your test?



[#] Tue Feb 17 2015 03:17:42 EST from Freejack @ Uncensored

Subject: Re: XMPP WITH JITSI NO VOICE

[Reply] [ReplyQuoted] [Headers] [Print]

 

Mon Feb 16 2015 13:41:51 EST from IGnatius T Foobar @ Uncensored Subject: Re: XMPP WITH JITSI NO VOICE
We don't currently support the voice extensions ... just instant messaging.

Will it support rooms/conferences?



[#] Tue Feb 17 2015 04:20:18 EST from jks @ Uncensored

Subject: Re: XMPP WITH JITSI NO VOICE

[Reply] [ReplyQuoted] [Headers] [Print]

 

Mon Feb 16 2015 13:41:51 EST from IGnatius T Foobar @ Uncensored Subject: Re: XMPP WITH JITSI NO VOICE
We don't currently support the voice extensions ... just instant messaging.

ok thanks



[#] Tue Feb 17 2015 12:25:53 EST from tom @ Uncensored

Subject: Re: citadel won't send bounces

[Reply] [ReplyQuoted] [Headers] [Print]

Hi dothebart,

Mon Feb 16 2015 15:32:11 EST from dothebart @ Uncensored Subject: Re: citadel won't send bounces

which version are you running?

did you pick a non-existing domain for your test?



Yes, tried with non-existing domain and with non-existing user in existing domain. No bounces will be sent, smtp-queue in webcit shows the undeliverable mail and the reason (i.e. Domain not found). I'm running citadel 8.24.

Thanks and regards,

tom



[#] Wed Feb 18 2015 05:49:56 EST from markus @ Uncensored

Subject: Sharing contact/appointment between Thunderbird/Lightning and Citadel,

[Reply] [ReplyQuoted] [Headers] [Print]

Hi citadel team,

 

First of all: Thanks for citadel and all your work!

 

I'd like to discuss the following intention:

I want to share contacts/appointments between Thunderbird/Lightning an Citadel. I know there is SyncKolab, but I'm not much satisfied with that solution. Are there any other solutions known working?

Sometimes sogo-connector is mentioned to work with citadel, but in fact sogo-connector supports caldav and carddav, but not groupdav and as far as I know Citadel implements groupdav. 

Groupdav is said to be superseded by caldav and carddav. Is that true? If so, are there plans to support these protocols in the near feature?

 

Thanks a lot in advance for your response.

 

Regards,

 

Markus

 



[#] Wed Feb 18 2015 14:04:29 EST from IGnatius T Foobar @ Uncensored

Subject: Re: Sharing contact/appointment between Thunderbird/Lightning and Citadel,

[Reply] [ReplyQuoted] [Headers] [Print]

CalDAV and CardDAV are both in the roadmap but I can't give you an estimated timeframe.

[#] Wed Feb 18 2015 19:49:01 EST from hrau @ Uncensored

Subject: Re: [Citadel Support] install OpenSuse 13.2 x64 fail

[Reply] [ReplyQuoted] [Headers] [Print]

 

Sat Feb 14 2015 06:04:06 EST from dothebart @ Uncensored Subject: Re: [Citadel Support] install OpenSuse 13.2 x64 fail

 

Fri Feb 13 2015 14:24:37 EST from "Stefan Jakobs" <stefan@localside.net> Subject: Re: [Citadel Support] install OpenSuse 13.2 x64 fail
You wrote:
Hi@all,

try to install a fresh citadel server on OpenSuse 13.2 x64

repositories from here: http://www.citadel.org/doku.php/installation:rpm

after start /usr/sbin/citserver:

citserver[15720]:
citserver[15720]:
citserver[15720]: *** Citadel server engine v8.24 (build 5644ab7) ***
citserver[15720]: Copyright (C) 1987-2014 by the Citadel development team.
citserver[15720]: This program is distributed under the terms of the GNU
General Public License. citserver[15720]:
citserver[15720]: Called as: /usr/sbin/citserver
citserver[15720]: libcitadel(unnumbered)
citserver[15720]: Loading citadel.config
citserver[15720]: Acquiring control record
citserver[15720]: master_startup() started
citserver[15720]: Opening databases
citserver[15720]: bdb(): open_databases() starting
citserver[15720]: Compiled db: Berkeley DB 4.8.30: (May 12, 2014)
citserver[15720]: Linked db: Berkeley DB 4.8.30: (May 12, 2014)
citserver[15720]: Calculated dbversion: 4008030
citserver[15720]: Previous dbversion: 0
citserver[15720]: Linked zlib: 1.2.8
citserver[15720]: bdb(): Setting up DB environment
citserver[15720]: dbenv->open(dbenv, /var/lib/citadel/data/, 10899, 0)
citserver[15720]: Starting up DB
citserver[15720]: Checking floor reference counts
citserver[15720]: bdb(): cursor still in progress on cdb 04: can't begin
transaction during r/o cursor citserver[15720]: citserver is stopping in
order to prevent data loss. uid=0 gid=0 euid=0 egid=0

any ideas... would help
dothebart: is this related to BDB 4.8?
At least I can reproduce it here.

regards

Henry

Hm, yes, it could be related to that version.

We had similar incidents on centos last year (without a solution)

The sourcecode in question in citserver wasn't changed any time recent.

I haven't seen anything similar on debian.

Since you can reproduce this, can you retry with a different version of bdb? and maybe on a different opensuse version with a different libc?

Yes, I try an installation on OpenSuse 13.1 x64 (kvm-machine) and it works !!
 
OpenSuse 13.1 that works:
glibc-2.18-4.21.1.x86_64
libdb-4_8-4.8.30-25.2.1.x86_64
3.11.10-25-desktop #1 SMP PREEMPT Wed Dec 17 17:57:03 UTC 2014 (8210f77) x86_64 x86_64 x86_64 GNU/Linux
openSUSE 13.1 (x86_64)
VERSION = 13.1
CODENAME = Bottle
 
OpenSuse 13.2 that fail:
glibc-2.19-16.2.5.x86_64
libdb-4_8-4.8.30-29.1.2.x86_64
3.16.7-7-desktop #1 SMP PREEMPT Wed Dec 17 18:00:44 UTC 2014 (762f27a) x86_64 x86_64 x86_64 GNU/Linux
openSUSE 13.2 (x86_64)
VERSION = 13.2
CODENAME = Harlequin
 
better for me to run citadel on 13.2....
 
regards
 
 

 



[#] Thu Feb 19 2015 03:52:37 EST from dothebart @ Uncensored

Subject: Re: [Citadel Support] install OpenSuse 13.2 x64 fail

[Reply] [ReplyQuoted] [Headers] [Print]

can you try to install the 13.1 berkeley db rpm on the 13.2?



[#] Thu Feb 19 2015 06:06:48 EST from x3dre @ Uncensored

Subject: Citadel replacement for MS Exchange

[Reply] [ReplyQuoted] [Headers] [Print]

Hi

 

I'm trying to find out if Citadel would be a good replacement for MS Exchange and could easily replicate it's features ?

Plus do you have a list of ISP's worldwide who offer Citadel as a service for clients ?

tia

x3dre :)



[#] Fri Feb 20 2015 13:04:33 EST from BaileyTylerJ @ Uncensored

Subject: Citadel Message Filters - Vacation Message

[Reply] [ReplyQuoted] [Headers] [Print]

Hello Citadel Community,

 

I was hoping someone could help me with a strange issue. I have set up message filtering for a vacation message on my boss's account, he is currently on vacation. This feature does not seem to be working correctly.

Initially it appeared to be working, but he claims to be receiving messages from clients saying that they have not received the vacation message. I read that vacation messages will only work once a day to prevent forwarding loops which makes sense but it doesn't seem to be working at all . I went onto a separate account and added a message filter reading IF _ALL ---> Vacation --> _STOP. Is there a way to reset the vacation filter or edit a file similar to mail.aliases?



[#] Sat Feb 21 2015 02:17:26 EST from TaMeR @ Uncensored to Citadel Support <citadel_support@citadel.org>

Subject: Re: Citadel replacement for MS Exchange

[Reply] [ReplyQuoted] [Headers] [Print]

There are many people who have replaced Exchange with Citadel.
Although Citadel can replace an Exchange. It isn't a 1 to 1 replacement.
There are a few things that require adjustments or shell we say a
different approach.
If you explain how you use Exchange then we can point out what would
have to be different.

This information would also be needed if you decided to have a managed
citadel installation.

[#] Sat Feb 21 2015 13:25:38 EST from IGnatius T Foobar @ Uncensored

Subject: Re: Citadel replacement for MS Exchange

[Reply] [ReplyQuoted] [Headers] [Print]

Very well said. Citadel was never intended to be a direct replacement for Exchange, but it does do a lot of the same things.

[#] Sun Feb 22 2015 15:44:40 EST from TaMeR @ Uncensored to Citadel Support <citadel_support@citadel.org>

Subject: Skips to room_Lobby when I click advanced

[Reply] [ReplyQuoted] [Headers] [Print]

I have a room called Golang. When I click on Advanced the room skips to
the room Lobby.

This happens only in this room, I can go to Advanced fine in the other
rooms.

I have renamed the room from within Thunderbird and tried it again,
thinking that there might be a name conflict, because it was called Go
at first. But that did not fix the problem.

I also noticed that there are a couple of rss feed errors, and I am
wondering if that might have something to do with it. (Error below)

Any ideas on what is happening, trouble shooting or even a fix?

Thanx

Link to room:
https://selin.riky.net/dotgoto?room=Golang


Error while RSS-Aggregation Run of
http://jessekallhoff.com/category/go/?feed=rss
need a 200, got a 301 !
Curl Error message:
Citadel RSS Client /
Response text was:

[#] Sun Feb 22 2015 18:01:28 EST from TaMeR @ Uncensored to Citadel Support <citadel_support@citadel.org>

Subject: Re: Skips to room_Lobby when I click advanced

[Reply] [ReplyQuoted] [Headers] [Print]

I removed the bad rss feeds in Text mode but that did not fix the problem.
So I ended up killing the room.
Then I recreated it and it seams to work fine now.

[#] Mon Feb 23 2015 06:24:56 EST from bainwave @ Uncensored

Subject: Multiple domains support

[Reply] [ReplyQuoted] [Headers] [Print]

All,

As my subject says, can you help me how to configure multiple domains on a single citadel mail server.

It would be a great help if i could got any document on this.

Thanks in advance

--

Bain



[#] Mon Feb 23 2015 06:35:12 EST from dothebart @ Uncensored

Subject: Re: Multiple domains support

[Reply] [ReplyQuoted] [Headers] [Print]

you can configure them in Aministration -> Domain names and Internet mail configuration

Your users can then choose to receive mails on those domains.

If you need strict separation there are two options:

 - don't allow users to edit their personal vcards (and do it for them)

 - run two separate citadel instances with each one domain configured.



[#] Tue Feb 24 2015 01:00:32 EST from ax25 @ Uncensored

[Reply] [ReplyQuoted] [Headers] [Print]

I am getting authentication failed when trying to connect with mcabber, but it might just be a simple matter of it being late at night :-)  I will give it another go tomorrow.  Thanks IG.



Go to page: First ... 37 38 39 40 [41] 42 43 44 45 ... Last