Language:
switch to room list switch to menu My folders
Go to page: First ... 23 24 25 26 [27] 28 29 30 31 ... Last
[#] Wed Nov 26 2014 19:29:32 EST from Rickles @ Uncensored

Subject: Re: Floors/Rooms

[Reply] [ReplyQuoted] [Headers] [Print]

Only one user at the moment.

Should I add a different user and then change that user? i.e. like the old lost password routine?

 



[#] Wed Nov 26 2014 19:35:42 EST from Rickles @ Uncensored

Subject: Re: Floors/Rooms

[Reply] [ReplyQuoted] [Headers] [Print]

Added a new user, set permissions to admin (from webcit) and the screen now looks like the attachment.

 

 



floors.png (image/png, 50134 bytes) [ View | Download ]
[#] Wed Nov 26 2014 19:56:23 EST from dothebart @ Uncensored

Subject: Re: Floors/Rooms

[Reply] [ReplyQuoted] [Headers] [Print]

have a look at the advanced menu over here - thats the way it should look like.



[#] Wed Nov 26 2014 20:08:50 EST from jsebean @ Uncensored

Subject: Abuse or overload of Citadel

[Reply] [ReplyQuoted] [Headers] [Print]

Given that Citadel does not have a quota system and that the database doesn't shrink in disk space used even if you delete mail, etc, how do you prevent someone from, for example, filling a mailbox and eating up all the space or sending a lot of attachments. Is there ways to prevent this sort of stuff, or limit ones use of resources?

-J



[#] Wed Nov 26 2014 20:17:31 EST from Rickles @ Uncensored

Subject: Re: Floors/Rooms

[Reply] [ReplyQuoted] [Headers] [Print]

I am *such* an idiot!

Create floors under Administration, Rooms under Advanced.

 

Thanks!



[#] Sat Nov 29 2014 10:51:51 EST from TK3D @ Uncensored

Subject: 1&1 Domain not working

[Reply] [ReplyQuoted] [Headers] [Print]

Hello there, I have a problem with my domain from 1und1.de and don't know where to begin troubleshooting.

If this is a problem well discussed, I apologize, but I've been searching for hours and been to multiple forums without success. If you could push me in the right direction, that would be much appreciated.

So I have citadel setup and it's working fine. If I send a mail via gmail to my *.ddns.net domain, I receive it. If I send it to my *.com domain (1und1), which redirects to *.ddns.net, I get the following error via mail in gmail:

Technical details of permanent failure:
Google tried to deliver your message, but it was rejected by the server for the recipient domain ***.com by mx00.kundenserver.de. [212.227.15.134].

The error that the other server returned was:
550 Requested action not taken: mailbox unavailable

Any ideas where to start?



[#] Sat Nov 29 2014 14:04:50 EST from jsebean @ Uncensored

Subject: Re: 1&1 Domain not working

[Reply] [ReplyQuoted] [Headers] [Print]

You setup the domain in the admin settings and setup a mailbox for it?

Sat Nov 29 2014 10:51:51 EST from TK3D @ Uncensored Subject: 1&1 Domain not working

Hello there, I have a problem with my domain from 1und1.de and don't know where to begin troubleshooting.

If this is a problem well discussed, I apologize, but I've been searching for hours and been to multiple forums without success. If you could push me in the right direction, that would be much appreciated.

So I have citadel setup and it's working fine. If I send a mail via gmail to my *.ddns.net domain, I receive it. If I send it to my *.com domain (1und1), which redirects to *.ddns.net, I get the following error via mail in gmail:

Technical details of permanent failure:
Google tried to deliver your message, but it was rejected by the server for the recipient domain ***.com by mx00.kundenserver.de. [212.227.15.134].

The error that the other server returned was:
550 Requested action not taken: mailbox unavailable

Any ideas where to start?



 



[#] Sun Nov 30 2014 09:29:31 EST from dothebart @ Uncensored

Subject: Re: 1&1 Domain not working

[Reply] [ReplyQuoted] [Headers] [Print]

 

Sat Nov 29 2014 10:51:51 EST from TK3D @ Uncensored Subject: 1&1 Domain not working

Hello there, I have a problem with my domain from 1und1.de and don't know where to begin troubleshooting.

If this is a problem well discussed, I apologize, but I've been searching for hours and been to multiple forums without success. If you could push me in the right direction, that would be much appreciated.

So I have citadel setup and it's working fine. If I send a mail via gmail to my *.ddns.net domain, I receive it. If I send it to my *.com domain (1und1), which redirects to *.ddns.net, I get the following error via mail in gmail:

Technical details of permanent failure:
Google tried to deliver your message, but it was rejected by the server for the recipient domain ***.com by mx00.kundenserver.de. [212.227.15.134].

The error that the other server returned was:
550 Requested action not taken: mailbox unavailable

Any ideas where to start?



it seems as if your mx record points to the 1&1 email server.

either you need to change that, or you need to duplicate your accounts there & use pop3 aggregation to get it to your citadel.

check the dns setting with

host -t mx <your domain>



[#] Sun Nov 30 2014 10:37:06 EST from TK3D @ Uncensored

Subject: Re: 1&1 Domain not working

[Reply] [ReplyQuoted] [Headers] [Print]

Thank you very, very much. You saved me a ton of time :)

Changing the mx record for my domain did the trick.

Cheers!



[#] Mon Dec 01 2014 03:47:12 EST from jhsu802701 @ Uncensored

Subject: How do I configure Citadel for a server with MULTIPLE domains?

[Reply] [ReplyQuoted] [Headers] [Print]

The procedures I've looked at so far only explain how to configure Citadel for a server with ONE domain.  How do I configure Citadel for a server with MULTIPLE domains?

The procedures I'm referring to are:
http://www.ducky-pond.com/posts/2012/Jul/installing-citadel-on-rpi/

https://www.linode.com/docs/email/citadel/email-with-citadel-on-ubuntu-14-04

 



[#] Mon Dec 01 2014 08:52:04 EST from dothebart @ Uncensored

Subject: Re: How do I configure Citadel for a server with MULTIPLE domains?

[Reply] [ReplyQuoted] [Headers] [Print]

Now we're going to go to Domain names and Internet mail configuration. Here you'll need to add the domains you want to receive mail for under the Local host aliases. <- doesn't that tell it all?



[#] Mon Dec 01 2014 21:37:23 EST from jsebean @ Uncensored

Subject: Re: How do I configure Citadel for a server with MULTIPLE domains?

[Reply] [ReplyQuoted] [Headers] [Print]

Just add another domain in administration and point your MX record. Really not too novel. :)

Mon Dec 01 2014 03:47:12 EST from jhsu802701 @ Uncensored Subject: How do I configure Citadel for a server with MULTIPLE domains?

The procedures I've looked at so far only explain how to configure Citadel for a server with ONE domain.  How do I configure Citadel for a server with MULTIPLE domains?

The procedures I'm referring to are:
http://www.ducky-pond.com/posts/2012/Jul/installing-citadel-on-rpi/

https://www.linode.com/docs/email/citadel/email-with-citadel-on-ubuntu-14-04

 



 



[#] Tue Dec 02 2014 22:10:01 EST from jhsu802701 @ Uncensored

Subject: Getting the Citadel admin page to appear (Linode host)

[Reply] [ReplyQuoted] [Headers] [Print]

I'm trying to get the Citadel admin page to appear, but it doesn't show up.  Here's the situation:

I have a Debian server on Linode.  I already have Phusion Passenger and Nginx installed, and I'm able to get a quickie index.html pages of mydomain1.com and mydomain2.com to show up in my browser as expected.

I've installed the packages citadel-suite and citadel-mta.  I went through the setup procedure, and I set /etc/default/webcit to use port 8080 for the HTTP port and 4343 for the HTTPS port.  (Keep in mind that port 80 is used for the main web site.)  I've changed my IPtables to allow rather than block ports 8080 and 4343.

My questions:
1.  Exactly what are the URLs (such as XXX.mydomain1.com and XXX.mydomain2.com) where I can expect to see the Citadel admin interface?  Or is it http://12.34.56.78/webcit (assuming that 12.34.56.78 is the IP address of my sites)?

2.  Besides restarting Nginx and Citadel services (which I have already done), what else do I need to do to see the Citadel admin interface?

 

 



[#] Wed Dec 03 2014 04:45:44 EST from dothebart @ Uncensored

Subject: Re: Getting the Citadel admin page to appear (Linode host)

[Reply] [ReplyQuoted] [Headers] [Print]

If you log in with a privileged account, you should see below the gear with 'Advanced' another gear with 'Administration'

If you don't have a privileged user by accident, heres how to gain privileges:

http://citadel.org/doku.php/faq:systemadmin:forgotpassword



[#] Wed Dec 03 2014 13:11:31 EST from scott07 @ Uncensored

Subject: SMTP authentication

[Reply] [ReplyQuoted] [Headers] [Print]

Hi,

 

Just wondering if its possible to setup Citadel so that SMTP authentication has to take place over a secure channel?  As far as I see at the moment you can connect to Citadel's SMTP service on port 25 and authenticate to send mail in plain text.  Can Citadel force users to authenticate only via some encrypted channel (either SSL or TLS)?

 

Thanks

 

Scott



[#] Wed Dec 03 2014 16:23:16 EST from nnnn20430 @ Uncensored

[Reply] [ReplyQuoted] [Headers] [Print]

hello i am trying to compile webcit for arch linux i have successfully compiled libcitadel and citadel bit i get this error when i compile webcit

http://mindcraft.si.eu.org:7780/log.txt 



[#] Wed Dec 03 2014 18:36:59 EST from dothebart @ Uncensored

[Reply] [ReplyQuoted] [Headers] [Print]

 

Wed Dec 03 2014 16:23:16 EST from nnnn20430 @ Uncensored

hello i am trying to compile webcit for arch linux i have successfully compiled libcitadel and citadel bit i get this error when i compile webcit

http://mindcraft.si.eu.org:7780/log.txt 



hm, modules_init.h is autogenerated; could you post yours as an attachment?



[#] Wed Dec 03 2014 18:39:09 EST from dothebart @ Uncensored

Subject: Re: SMTP authentication

[Reply] [ReplyQuoted] [Headers] [Print]

 

Wed Dec 03 2014 13:11:31 EST from scott07 @ Uncensored Subject: SMTP authentication

Hi,

 

Just wondering if its possible to setup Citadel so that SMTP authentication has to take place over a secure channel?  As far as I see at the moment you can connect to Citadel's SMTP service on port 25 and authenticate to send mail in plain text.  Can Citadel force users to authenticate only via some encrypted channel (either SSL or TLS)?

 

Thanks

 

Scott



currently port 25 doesn't anounce TLS availability to some reason recently discussed.

port 587 anounces it, port 465 will do SSL.



[#] Thu Dec 04 2014 08:38:14 EST from nnnn20430 @ Uncensored

[Reply] [ReplyQuoted] [Headers] [Print]

yes here it is

http://mindcraft.si.eu.org:7780/modules_init.h 



modules_init.h (text/x-chdr, 9862 bytes) [ View | Download ]
[#] Thu Dec 04 2014 10:01:06 EST from scott07 @ Uncensored

Subject: Re: SMTP authentication

[Reply] [ReplyQuoted] [Headers] [Print]

Hi,

Thanks for that I was really after a way of disabling plain authentication so a user cant occidentally setup their mail client to use plain text authentication.

 

Thanks

 

Scott



Go to page: First ... 23 24 25 26 [27] 28 29 30 31 ... Last