Language:
switch to room list switch to menu My folders
Go to page: First ... 18 19 20 21 [22] 23 24 25 26 ... Last
[#] Tue Oct 21 2014 18:51:48 EDT from ura soul @ Uncensored

Subject: Re: [Citadel Support] Re: spamassassin is not functioning

[Reply] [ReplyQuoted] [Headers] [Print]

ah ok, thanks for the tips. i ran through your steps and they were all ok - except that i don't currently have over 200 spam mails to use, since i delete them regularly.. i'll come back to this once i have some more available.

Tue Oct 21 2014 15:32:02 EDT from "Buzz" <buzz@ksys.co.nz> Subject: Re: [Citadel Support] Re: spamassassin is not functioning
On 21/10/14 10:18, ura soul wrote:
oh ok, thanks for assisting.
i ran the command successfully this time and got many lines of output in
the terminal.
i've put it into this pastebin: http://pastebin.com/yKpVJXMC
I see there is a line "bayes: no dbs present, cannot tie DB R/O:
/root/.spamassassin/bayes_toks"

I am not a 100% sure, but I think the db may be created when
spamassassin starts to learn from spam's and ham's. I have been told
spamassassin will not work unless it has at least 200 spam's and 200
ham's to compare.

Try this:

 



[#] Tue Oct 21 2014 21:53:29 EDT from "Garry" <garry@gdconn.com> to "citadel_support@citadel.org" <citadel_support@citadel.org>

Subject: Unsubscribe

[Reply] [ReplyQuoted] [Headers] [Print]

Sent from my iPhone

smime.p7s (application/pkcs7-signature, 3174 bytes) [ View | Download ]
[#] Thu Oct 23 2014 16:18:11 EDT from hb9vqy @ Uncensored

Subject: list of all wikipages? deleting of them?

[Reply] [ReplyQuoted] [Headers] [Print]

I do not remember all wikipages on my citadel. Can I somehow check all ever created pages, maybe in a list?

There may also be some pages created by other users, I like to know. Can Wikipages be deleted completely?

 

regards,

Mairus



[#] Fri Oct 24 2014 02:42:03 EDT from dothebart @ Uncensored

Subject: Re: list of all wikipages? deleting of them?

[Reply] [ReplyQuoted] [Headers] [Print]

you could probably use view=1 to force the mailbox view with the list. However, don't expect it to show all details.



[#] Fri Oct 24 2014 19:50:57 EDT from tjbailey @ Uncensored

Subject: Email Mailing list Help

[Reply] [ReplyQuoted] [Headers] [Print]

  • Trying to add users to a mailing list under a "Room" configuration, so that when users post to the room or anyone emails "room@example.com", the users in this list receive the email.

 

I keep getting this error(I use images because it's easier than just describing what's happening)

 

I would really like to use all of the features citadel has to offer, where do I begin???

Easy Description



[#] Sat Oct 25 2014 07:19:56 EDT from dothebart @ Uncensored

Subject: Re: Email Mailing list Help

[Reply] [ReplyQuoted] [Headers] [Print]

RTFM.

http://citadel.org/doku.php?id=faq:start

if theres something which you don't understand, cite the text, and ask your question and clarify what you don't understand.



[#] Sat Oct 25 2014 15:26:39 EDT from "Buzz" <buzz@ksys.co.nz> to Citadel Support <citadel_support@citadel.org>

Subject: Re: [Citadel Support]

[Reply] [ReplyQuoted] [Headers] [Print]

On 26/10/14 00:19, Citadel Support wrote:
------------------------------------------------------------------------------
From: dothebart<dothebart@uncensored.citadel.org>
Subject: Re: Email Mailing list Help

RTFM.
Always quote the text from the previous email. That way we can see what
the op is supposed to RTFM about.


http://citadel.org/doku.php?id=faq:start
Not always that helpful. For instance it or the manual (I can't remember
which) gives instructions on how to unsubscribe. These instructions
simply do not work, and posting a detailed description of the error here
didn't even raise an RTFM from anyone...


if theres something which you don't understand, cite the text, and ask your
question and clarify what you don't understand.
------------------------------------------------------------------------------
You are subscribed to the 'Citadel Support' list.
To post to the list:citadel_support@citadel.org


--
Cheers

Buzz

[#] Sat Oct 25 2014 20:03:32 EDT from tjbailey @ Uncensored

Subject: Re: [Citadel Support]

[Reply] [ReplyQuoted] [Headers] [Print]

 

Sat Oct 25 2014 15:26:39 EDT from "Buzz" <buzz@ksys.co.nz> Subject: Re: [Citadel Support]
On 26/10/14 00:19, Citadel Support wrote:
------------------------------------------------------------------------------
From: dothebart<dothebart@uncensored.citadel.org>
Subject: Re: Email Mailing list Help

RTFM.
Always quote the text from the previous email. That way we can see what
the op is supposed to RTFM about.


http://citadel.org/doku.php?id=faq:start
Not always that helpful. For instance it or the manual (I can't remember
which) gives instructions on how to unsubscribe. These instructions
simply do not work, and posting a detailed description of the error here
didn't even raise an RTFM from anyone...


if theres something which you don't understand, cite the text, and ask your
question and clarify what you don't understand.
------------------------------------------------------------------------------
You are subscribed to the 'Citadel Support' list.
To post to the list:citadel_support@citadel.org

--
Cheers

Buzz

I'm a broadcast engineer, I spend all day everyday reading manuals. I read the site faq that you stated above..


my problem involved being inexperienced with linux, and was a basic matter of using the "chown" command in a terminal for the netconfigs directory.

 

for anyone having this problem, you need to create  the netconfigs directory (it was not there for me after the initial installation), change the ownership of the netconfigs directory from "root" to "citadel" so that citadel may make changes to the directory, as well as the group using the "chown citadel:citadel /etc/citadel/netconfigs" command in terminal as root.



[#] Sat Oct 25 2014 20:25:55 EDT from bernddd @ Uncensored

Subject: Question about the server-side mail filters (Spam)

[Reply] [ReplyQuoted] [Headers] [Print]

Hello,

 

I have a question about the servers-side mail filters. I want to create a Spam-filtering rule.

But I do not know exactly how it works.

 

When I choose „X-Spam flag“ what have I to fill in the „contains“ box

 

I believe the other option for filtering Spam ist „Xspam Status“. Can I here select the Score of Spamassasin? That would be great.

What have I to fill in the „contains“ box.

 

At the „contains“ box is a dropdown menu with several options- what have i to choose.

 

Thank you for your help (and excuse my bad english)

 

Greetings Bernd



[#] Mon Oct 27 2014 10:26:26 EDT from IGnatius T Foobar @ Uncensored

Subject: Re: SSL/TLS support for LDAP authentication

[Reply] [ReplyQuoted] [Headers] [Print]

Please see the attached patch-file, which is against Citadel 8.24. I
would be grateful if others could try this. Please consider the patch
for upstream incorporation if it is deemed useful and sufficiently

Thanks for the patch, Lloyd ... I'm going to have a look at it now.

[#] Wed Oct 29 2014 08:52:52 EDT from micadam @ Uncensored

Subject: Enable relay in administration->Network.

[Reply] [ReplyQuoted] [Headers] [Print]

Hi,

 

I got a really simple question(I hope).

I found that to enable the relay, I must go in : Administration→→Network→Enabe Relay

But I don't find the option "Network" in the administration tab of the Webcit.I was wondering if you could tell me were to find this option.


Thank you for you help,


Micadam



[#] Wed Oct 29 2014 09:07:05 EDT from micadam @ Uncensored

Subject: Enable relay in administration->Network.

[Reply] [ReplyQuoted] [Headers] [Print]

Hi,

 

I got a really simple question(I hope).

I found that to enable the relay, I must go in : Administration→→Network→Enabe Relay

But I don't find the option "Network" in the administration tab of the Webcit.I was wondering if you could tell me were to find this option.


Thank you for you help,


Micadam



[#] Wed Oct 29 2014 09:07:43 EDT from micadam @ Uncensored

[Reply] [ReplyQuoted] [Headers] [Print]

sorry for the double post.



[#] Wed Oct 29 2014 09:35:16 EDT from dothebart @ Uncensored

Subject: Re: Enable relay in administration->Network.

[Reply] [ReplyQuoted] [Headers] [Print]

 

Wed Oct 29 2014 08:52:52 EDT from micadam @ Uncensored Subject: Enable relay in administration->Network.

Hi,

 

I got a really simple question(I hope).

I found that to enable the relay, I must go in : Administration→→Network→Enabe Relay

But I don't find the option "Network" in the administration tab of the Webcit.I was wondering if you could tell me were to find this option.


Thank you for you help,


Micadam



hm, yes, the admin menu was restructured a while back.

SMTP related options are in the SMTP topic now.

However, citadel doesn't permit unauthenticated relaying - if thats what you're searching.

where did you find these pointers to the network menu? in the admin guide?



[#] Wed Oct 29 2014 09:54:05 EDT from micadam @ Uncensored

[Reply] [ReplyQuoted] [Headers] [Print]

Hi,

 

Thanks for the fast reply.

Yes, I was looking to do an unauthenticated relay, because vCenter does not take authentication...

Here is where I found the information:

http://www.citadel.org/doku.php/faq:favoriteclient:general_configuring

 

I'll try to find another way to do this then,

 

Thank you again.



[#] Wed Oct 29 2014 16:13:18 EDT from dothebart @ Uncensored

[Reply] [ReplyQuoted] [Headers] [Print]

 

Wed Oct 29 2014 09:54:05 EDT from micadam @ Uncensored

Hi,

 

Thanks for the fast reply.

Yes, I was looking to do an unauthenticated relay, because vCenter does not take authentication...

Here is where I found the information:

http://www.citadel.org/doku.php/faq:favoriteclient:general_configuring

 

I'll try to find another way to do this then,

 

Thank you again.



ok, I will adjust this.

you need to make shure the sender domain is non-local to your citadel, and you send to a local recipient, thats the trick.



[#] Wed Oct 29 2014 23:49:44 EDT from "Garry" <garry@gdconn.com> to Citadel Support <citadel_support@citadel.org>

Subject: Unsubscribe

[Reply] [ReplyQuoted] [Headers] [Print]

Sent from my iPhone

On Jul 7, 2014, at 10:12 PM, Citadel Support <citadel_support@citadel.org> wrote:

------------------------------------------------------------------------------
From: gazman <gazman@uncensored.citadel.org>
Subject: New to Citadel

Hi all,

I have just installed Citadel, and I can access the
web admin feature which is awesome, i'm have a little trouble figuring out
how to configure Thunderbird to access my Citadel Sever, Is someone able to
help?





Regards,



Gary
------------------------------------------------------------------------------
You are subscribed to the 'Citadel Support' list.
To post to the list: citadel_support@citadel.org

smime.p7s (application/pkcs7-signature, 3174 bytes) [ View | Download ]
[#] Fri Oct 31 2014 13:00:51 EDT from spooker @ Uncensored

Subject: Too many invalid logon attempts

[Reply] [ReplyQuoted] [Headers] [Print]

How can I define an upper limit for SMTP logon attempts.

I have seen other mailservers sending an error back to the client

"SENT: 535 Authentication failed. Too many invalid logon attempts."



[#] Sun Nov 02 2014 14:56:56 EST from dothebart @ Uncensored

Subject: Re: Too many invalid logon attempts

[Reply] [ReplyQuoted] [Headers] [Print]

 

Fri Oct 31 2014 13:00:51 EDT from spooker @ Uncensored Subject: Too many invalid logon attempts

How can I define an upper limit for SMTP logon attempts.

I have seen other mailservers sending an error back to the client

"SENT: 535 Authentication failed. Too many invalid logon attempts."

This is not an error message from citadel.

Citadel doesn't support retry counts.



[#] Sun Nov 02 2014 17:15:05 EST from dflexelfd @ Uncensored

Subject: Modules manually disabled ?!

[Reply] [ReplyQuoted] [Headers] [Print]

Hi everybody,

 

i am runnig Citadel with Postfix, amavisd and Spamassasin on a Debian 7 Machine. It was working quiet fine for a few Months now, but than things changed.

The first thing that i noticed was that the IMAP connection between Server and my Smartphone got interupted.

After inspecting the Server, i noticed the the HDD went full. First i stopped the webcit and citadel service.

After cleaning up my HDD i started webcit and citadel.

Then i opened the Webinterface, and instead of seeing the Login Window there was a message saying
"This program was unable to connect or stay connected to the Citadel server. Please report this problem to your system administrator.

Read More..."

I am still able to connect and login with my credentials to citadel server via citadel-client.

 

/etc/init.d/citadel status   shows

[ ok ] citserver is running.

 

But the strange thing ist that i cant see any any Ports open für IMAP, SMTP etc.

root@mail:/etc/citadel/netconfigs# netstat -lnp
Active Internet connections (only servers)
Proto Recv-Q Send-Q Local Address           Foreign Address         State       PID/Program name
tcp        0      0 127.0.0.1:3310          0.0.0.0:*               LISTEN      4711/clamd
tcp        0      0 127.0.0.1:783           0.0.0.0:*               LISTEN      16321/spamd.pid
tcp        0      0 0.0.0.0:80              0.0.0.0:*               LISTEN      13736/webcit
tcp        0      0 0.0.0.0:30033           0.0.0.0:*               LISTEN      4430/ts3server_linu
tcp        0      0 0.0.0.0:9876            0.0.0.0:*               LISTEN      4634/sshd
tcp        0      0 37.59.10.209:53         0.0.0.0:*               LISTEN      4460/named
tcp        0      0 127.0.0.1:53            0.0.0.0:*               LISTEN      4460/named
tcp        0      0 127.0.0.1:953           0.0.0.0:*               LISTEN      4460/named
tcp        0      0 0.0.0.0:443             0.0.0.0:*               LISTEN      13739/webcit
tcp        0      0 0.0.0.0:10011           0.0.0.0:*               LISTEN      4430/ts3server_linu
tcp        0      0 127.0.0.1:10024         0.0.0.0:*               LISTEN      16286/amavisd-new (
tcp6       0      0 :::9876                 :::*                    LISTEN      4634/sshd
tcp6       0      0 ::1:53                  :::*                    LISTEN      4460/named
tcp6       0      0 ::1:953                 :::*                    LISTEN      4460/named
udp        0      0 37.59.10.209:53         0.0.0.0:*                           4460/named
udp        0      0 127.0.0.1:53            0.0.0.0:*                           4460/named
udp        0      0 37.59.10.209:123        0.0.0.0:*                           4467/ntpd
udp        0      0 127.0.0.1:123           0.0.0.0:*                           4467/ntpd
udp        0      0 0.0.0.0:123             0.0.0.0:*                           4467/ntpd
udp6       0      0 ::1:53                  :::*                                4460/named
udp6       0      0 2001:41d0:8:5dd1::1:123 :::*                                4467/ntpd
udp6       0      0 fe80::4e72:b9ff:fe4:123 :::*                                4467/ntpd
udp6       0      0 ::1:123                 :::*                                4467/ntpd
udp6       0      0 :::123                  :::*                                4467/ntpd
 
 
For some Reason the Modules won't come up when starting the Server as you can see in the Logfile http://pastebin.com/BDnH2tJU  
But why?
Any help is appreciated!
 
 


Go to page: First ... 18 19 20 21 [22] 23 24 25 26 ... Last